XSS Vulnerability Affecting Multiple WordPress Plugins – Get protected!

/, Managed Wordpress Hosting, Uncategorized, Wordpress Security, Wordpress Security, Update & Backups/XSS Vulnerability Affecting Multiple WordPress Plugins – Get protected!

XSS Vulnerability Affecting Multiple WordPress Plugins – Get protected!

Another warning about Wordpess Updates to your site! If you have my WP-SUB Package you are protected but if not you need to update your plugins because We use many of these plugins in your sites! 

Get WP-SUB NOW!

To date, this is the list of affected plugins:

Many popular WordPress plugins are vulnerable to Cross-site Scripting, from the misuse of the add_query_arg() and remove_query_arg() due to poor documentation.

Source: XSS Vulnerability Affecting Multiple WordPress Plugins | Sucuri Blog

2016-10-20T13:02:13+00:00 0 Comments

About the Author:

Leave A Comment

Pin It on Pinterest

Share This

Share This

Share this post with your friends!